Incident - September 27, 2021
Incident Report for DaySmart Appointments
Resolved
This incident has been resolved.
Posted Sep 27, 2021 - 03:18 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2021 - 03:13 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 27, 2021 - 03:11 PDT
Update
We are continuing to investigate the issue.
Posted Sep 27, 2021 - 02:58 PDT
Investigating
We are investigating a potential issue. Our team is currently looking into this and we will provide an update within the next 30 minutes. We apologize for any inconvenience.
Posted Sep 27, 2021 - 02:06 PDT
This incident affected: Site Admin.