Incident - January 29, 2021
Incident Report for DaySmart Appointments
Resolved
This incident has been resolved.
Posted Jan 29, 2021 - 13:21 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2021 - 12:57 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 29, 2021 - 12:53 PST
Investigating
We are investigating a potential issue. Our team is currently looking into this and we will provide an update within the next 30 minutes. We apologize for any inconvenience.
Posted Jan 29, 2021 - 12:41 PST
This incident affected: Site Admin and Customer View.