AppointmentPlus.com Website - 8/2/2016
Incident Report for DaySmart Appointments
Postmortem

At approximately 6 am on August 2, 2016, www.AppointmentPlus.com experienced an issue that resulted in the site unexpectedly going offline. As this website provides access to the login page for administrators of the AppointmentPlus scheduling system, some AppointmentPlus subscribers were impacted when they attempted to login via the site. Please note that at no time was the scheduling system impacted, as customers were still able to book appointments, and administrators with a previously bookmarked link to the login page could access their accounts without issue.

Initial internal monitoring of the website alerted AppointmentPlus system administrators to a connectivity issue. Our team immediately reacted to the alert and contacted our hosting provider, OnTop, to investigate the outage.

In the interim, to resolve the issue of access to the login page via the website, by approximately 7 am a temporary message was posted on the site that included a direct link to the administrator login page and form. This direct link was also communicated via AppointmentPlus social media channels, to callers by our Support team, and via an email message to all subscribers. Using this direct link, subscribers with valid credentials were able to successfully log in.

At approximately 7:50 am, OnTop communicated that the hardware in question had experienced multiple failures beyond the precautionary redundancies in place. To resolve the issue, they dispatched a technician to replace the faulty equipment.

Once AppointmentPlus and OnTop’s team of engineers and administrators had tested the new hardware and brought the website back online, normal access was restored for those attempting to log into the scheduling system via the login page at www.AppointmentPlus.com. At approximately 9:30 am, AppointmentPlus system administrators verified that the incident had been rectified.

We deeply regret today’s website outage impacting administrative access, and understand that these disruptions impact your business. Please know that continuous process evolution is of paramount importance to us, and we are committed to transparently communicating to our customers about any service issues.

Posted Aug 04, 2016 - 08:55 PDT

Resolved
Our Support and Operation Teams have been closely monitoring the affected services and are declaring this incident resolved. Thank you for your patience.
Posted Aug 02, 2016 - 10:02 PDT
Monitoring
The team has completed work to ensure that normal service has resumed. We will continue to monitor our services for any additional issues and provide updates as necessary. Thank you for your patience.
Posted Aug 02, 2016 - 08:59 PDT
Update
There are no new updates at this time. Our team has identified the issue with our main website and are working on a resolution. In the meantime you can log in directly by going to: https://account.appointment-plus.com/ap/ap_admin_v2/login.php
We will provide the next update within the next 30 minutes.
Posted Aug 02, 2016 - 08:53 PDT
Update
There are no new updates at this time. Our team has identified the issue with our main website and are working on a resolution. In the meantime you can log in directly by going to: https://account.appointment-plus.com/ap/ap_admin_v2/login.php
We will provide the next update within the next 30 minutes.
Posted Aug 02, 2016 - 08:22 PDT
Identified
Our team has identified the issue with our main website and are working on a resolution. In the meantime you can log in directly by going to: https://account.appointment-plus.com/ap/ap_admin_v2/login.php
We will provide the next update within the next 30 minutes.
Posted Aug 02, 2016 - 07:53 PDT
Update
We are currently still investigating an issue with our main website AppointmentPlus.com. Our team is currently looking into this and we will provide an update within the next 30 minutes. In the meantime you can log in directly by going to: https://account.appointment-plus.com/ap/ap_admin_v2/login.php.
We apologize for any inconvenience.
Posted Aug 02, 2016 - 07:24 PDT
Investigating
We are investigating a potential issue with our main website AppointmentPlus.com. Our team is currently looking into this and we will provide an update within the next 30 minutes. We apologize for any inconvenience.
Posted Aug 02, 2016 - 06:44 PDT