Incident - April 1, 2021
Incident Report for DaySmart Appointments
Resolved
This incident has been resolved.
Posted Apr 03, 2021 - 12:30 PDT
Update
We continue to see some system instability across a few accounts. Our technical teams are focused on addressing those affected accounts. Returning the system to fully operational for all accounts remains our top priority. We will update this status again once the system is fully functioning for all accounts. Thank you.
Posted Apr 02, 2021 - 11:52 PDT
Monitoring
We are seeing some system instability across a few accounts. Our technical teams are focused on addressing the affected accounts. Returning the system to fully operational for all accounts is our top priority. Please continue to watch this page for the most current status update. Thank you.
Posted Apr 01, 2021 - 16:49 PDT
Identified
Our team has identified an issue and are working on a resolution. We will provide the next update within the next 30 minutes.
Posted Apr 01, 2021 - 09:14 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2021 - 07:46 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 01, 2021 - 07:22 PDT
Investigating
We are investigating a potential issue. Our team is currently looking into this and we will provide an update within the next 30 minutes. We apologize for any inconvenience.
Posted Apr 01, 2021 - 06:55 PDT
This incident affected: Web Services, Site Admin, Customer View, and Sandbox.