Incident - 10/6/2019
Incident Report for AppointmentPlus
Resolved
Our Support and Operation Teams have been closely monitoring the affected services and are declaring this incident resolved. Thank you for your patience.
Posted 11 days ago. Oct 06, 2019 - 09:33 PDT
Monitoring
The team has completed work to ensure that normal service has resumed. We will continue to monitor our services for any additional issues and provide updates as necessary. Thank you for your patience.
Posted 11 days ago. Oct 06, 2019 - 09:28 PDT
Investigating
We are investigating a potential issue. Our team is currently looking into this and we will provide an update within the next 30 minutes. We apologize for any inconvenience.
Posted 11 days ago. Oct 06, 2019 - 09:22 PDT
This incident affected: Site Admin and Customer View.