Incident - November 11, 2020
Incident Report for AppointmentPlus
Resolved
This incident has been resolved.
Posted Nov 04, 2020 - 08:00 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2020 - 07:47 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 04, 2020 - 07:43 PST
Investigating
We are investigating a potential issue. Our team is currently looking into this and we will provide an update within the next 30 minutes. We apologize for any inconvenience.
Posted Nov 04, 2020 - 07:28 PST
This incident affected: Site Admin.