October 6th
Incident Report for AppointmentPlus
Resolved
This incident has been resolved.
Posted Oct 06, 2020 - 11:38 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 06, 2020 - 11:20 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 06, 2020 - 10:41 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 06, 2020 - 10:25 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 06, 2020 - 10:15 PDT
Identified
Our team has identified an issue and are working on a resolution. We will provide the next update within the next 30 minutes.
Posted Oct 06, 2020 - 09:57 PDT
This incident affected: Site Admin.