Incident - June 16, 2021
Incident Report for DaySmart Appointments
Resolved
This incident has been resolved.
Posted Jun 16, 2021 - 19:36 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2021 - 19:16 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 16, 2021 - 16:48 PDT
Identified
We are investigating a potential issue with email notifications. Our team is currently looking into this and we will provide an update within the next 60 minutes. We apologize for any inconvenience.
Posted Jun 16, 2021 - 15:42 PDT