Incident - March 1, 2021
Incident Report for AppointmentPlus
Resolved
This incident has been resolved.
Posted Mar 01, 2021 - 12:05 PST
Update
We are continuing to monitor for any further issues.
Posted Mar 01, 2021 - 10:32 PST
Monitoring
The team has completed work to ensure that normal service has resumed. We will continue to monitor our services for any additional issues and provide updates as necessary. Thank you for your patience.
Posted Mar 01, 2021 - 09:57 PST
Investigating
We are investigating a potential issue. Our team is currently looking into this and we will provide an update within the next 30 minutes. We apologize for any inconvenience.
Posted Mar 01, 2021 - 09:34 PST
This incident affected: Site Admin.