Incident - January 17, 2021
Incident Report for DaySmart Appointments
Resolved
Our Support and Operation Teams have been closely monitoring the affected services and are declaring this incident resolved. Thank you for your patience.
Posted Jan 17, 2021 - 17:52 PST
Monitoring
The team has completed work to ensure that normal service has resumed. We will continue to monitor our services for any additional issues and provide updates as necessary. Thank you for your patience.
Posted Jan 17, 2021 - 17:50 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 17, 2021 - 17:30 PST
Update
We are still working on a resolution. We will provide the next update within the next 30 minutes.
Posted Jan 17, 2021 - 17:05 PST
Identified
Our team has identified an issue and are working on a resolution. We will provide the next update within the next 30 minutes.
Posted Jan 17, 2021 - 16:29 PST
Investigating
We are investigating a potential issue. Our team is currently looking into this and we will provide an update within the next 30 minutes. We apologize for any inconvenience.
Posted Jan 17, 2021 - 16:01 PST
This incident affected: Customer View.