Incident - [Insert Date]
Incident Report for AppointmentPlus
Resolved
This incident has been resolved.
Posted Dec 09, 2019 - 10:32 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 09, 2019 - 10:23 PST
Investigating
We are investigating a potential issue. Our team is currently looking into this and we will provide an update within the next 30 minutes. We apologize for any inconvenience.
Posted Dec 09, 2019 - 10:13 PST
This incident affected: Site Admin.