Incident - January 18, 2021
Incident Report for AppointmentPlus
Resolved
This incident has been resolved.
Posted Jan 19, 2021 - 11:51 PST
Monitoring
The team has completed work to ensure that normal service has resumed. We will continue to monitor our services for any additional issues and provide updates as necessary. Thank you for your patience.
Posted Jan 18, 2021 - 14:08 PST
Identified
The issue has been identified and the fix is being implemented.
Posted Jan 18, 2021 - 13:07 PST
Update
Thank you for your patience, we continue to look into the issue.
Posted Jan 18, 2021 - 12:04 PST
Update
We are continuing to investigate.
Posted Jan 18, 2021 - 10:51 PST
Update
We continue to investigating a potential issue. We will provide another update within the next 60 minutes. We apologize for any inconvenience.
Posted Jan 18, 2021 - 09:24 PST
Investigating
We are investigating a potential issue. Our team is currently looking into this and we will provide an update within the next 30 minutes. We apologize for any inconvenience.
Posted Jan 18, 2021 - 08:54 PST
This incident affected: Customer View.