Incident - March 19, 2021
Incident Report for DaySmart Appointments
Resolved
This incident has been resolved.
Posted Mar 29, 2021 - 15:06 PDT
Update
The platform is stable and we continue to work on improving system performance. The technical teams will continue to focus efforts on performance improvement throughout the weekend. Next status update will be posted on Monday, March 29, 2021. Thank you for your patience.
Posted Mar 26, 2021 - 17:13 PDT
Monitoring
The platform is stable and we continue to work on improving system performance. The technical teams will continue to focus efforts on performance improvement throughout the weekend. Please continue to watch this page for the most current status update. Thank you for your patience.
Posted Mar 26, 2021 - 09:54 PDT
Update
The system continues to remain stable across the majority of accounts and we continue to see performance improvements. Returning to full functionality and performance is our top priority around the clock. Please continue to watch this page for the most current status update. Thank you for your continued patience.
Posted Mar 25, 2021 - 09:13 PDT
Update
STATUS 032421 – 8:50 PM PT

Application Status Update: The system continues to remain stable across the majority of accounts and we continue to work on improving performance. Returning to full functionality remains our top priority. Please continue to watch this page for the most current status update. Thank you for your continued patience during this service disruption.
Posted Mar 24, 2021 - 20:49 PDT
Update
We continue to see performance stabilizing across many accounts but are still seeing the intermittent login issues and slowness for some. Fixing these issues continues to remain our top priority. Please continue to watch this page for the most current status update. We apologize for the disruption in service and thank you for your continued patience.
Posted Mar 24, 2021 - 14:16 PDT
Update
Performance continues to stabilize across accounts while intermittent login issues and slowness are still present for some others. Fixing all issues and returning to full functionality remains our top priority. Please continue to check this page for the most up-to-date system status. We apologize for these service issues and thank you for your continued patience.
Posted Mar 24, 2021 - 08:02 PDT
Update
We are encouraged to see performance improvements across many accounts, although intermittent login problems persist for some customers and many accounts are still experiencing slowness and reduced functionality. Fixing these issues and returning to full functionality remains our top priority. Please continue to watch this page for the most current status update. Thank you for your continued patience and we apologize for these service issues.
Posted Mar 23, 2021 - 16:29 PDT
Update
There continues to be some performance improvements across accounts; however, intermittent login problems continue to be present. Many accounts continue to experience slowness and reduced functionality. Technical teams remain focused on resolving all remaining issues. Please continue to watch this page for the most current status update. Thank you for your continued patience.
Posted Mar 23, 2021 - 11:56 PDT
Update
We are seeing some performance improvements across accounts. Intermittent login problems continue to be present, and many accounts continue to experience slowness and reduced functionality. The technical teams continue their focus on progress to resolve these issues. Please continue to watch this page for the most current status update. Thank you for your continued patience.
Posted Mar 23, 2021 - 08:16 PDT
Update
The system continues to show signs of instability but is functional for some clients. Some accounts may continue to experience slowness or reduced functionality as the technical teams continue to work through system issues. Please continue to watch this page for the most current status update. Thank you for your continued patience.
Posted Mar 22, 2021 - 18:00 PDT
Update
Application Status Update: Intermittent login problems continue to be present. Some accounts have reported no further issues logging in, but those accounts may continue to experience some slowness as we continue to work through the issues. Please continue to watch this page for the most current status update. We apologize for any negative impact this has caused you and thank you for your continued patience.
Posted Mar 22, 2021 - 13:46 PDT
Update
We are aware of continued login issues at AppointmentPlus. The technical teams continue to work on resolving those issues. Please continue to refer to this page for the most current status. We apologize for the difficulties this has caused and thank you for your patience.
Posted Mar 22, 2021 - 11:53 PDT
Update
For a large number of clients, there still is issues we are working to resolve. We continue to work through these issues as quickly as possible.
Posted Mar 22, 2021 - 09:41 PDT
Update
We are still trying to identify why some accounts are still experiencing login/authentication issues.

Replication servers continue to get recreated behind main servers. Once this is complete, system performance will be restored.
Posted Mar 22, 2021 - 07:04 PDT
Update
Most user authentication issues have been resolved. There appear to still be some accounts with intermittent login issues. Research on this continues.

Some system performance issues also remain. The rebuilding of replication servers is ongoing and will help. Also, the system was taken off-line to address a network issue that was impacting performance..
Posted Mar 22, 2021 - 02:22 PDT
Update
Working through any remaining slowness or access reports.
Posted Mar 21, 2021 - 10:12 PDT
Update
Continuing to address account-specific access or performance issues.
Posted Mar 20, 2021 - 06:40 PDT
Update
Continuing to work through any remaining slowness or access reports. Most accounts are either back to normal or near-normal performance levels.
Posted Mar 19, 2021 - 17:09 PDT
Update
System performance has improved. However, some accounts are still experiencing access or slowness issues. We will continue to address these issues as a top priority.
Posted Mar 19, 2021 - 15:51 PDT
Update
All servers have been rebooted. Most accounts are accessible, however, we are now addressing system slowness and page time-outs. We will continue to work on this until we are back to normal system performance.
Posted Mar 19, 2021 - 14:03 PDT
Update
Due to continued intermittent access issues, we have made the decision to reboot all servers. This will result in the inability to access your account for a period of up to 10 minutes. However, this action should resolve the intermittent access problems. We sincerely apologize for this issue.
Posted Mar 19, 2021 - 13:02 PDT
Update
Continuing to finalize issue resolution. Many accounts have access restored, but others are still experiencing issues accessing their accounts. Resolving the access issues continues to be the top priority for us and we will restore full account access as quickly as possible.
Posted Mar 19, 2021 - 12:08 PDT
Update
Final cleanup tasks are underway. Full access will be available momentarily to all accounts.
Posted Mar 19, 2021 - 11:26 PDT
Update
We have experienced a server hardware issue in our data center. We are in the final stages of resolution. Full access should be restored shortly.
Posted Mar 19, 2021 - 11:03 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 19, 2021 - 09:53 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 19, 2021 - 08:51 PDT
Update
We are continuing to investigate the issue, thank you for your patience!
Posted Mar 19, 2021 - 07:59 PDT
Update
We are continuing to investigating the issue. Our team is currently looking into this and we will provide an update within the next 60 minutes.
Posted Mar 19, 2021 - 06:35 PDT
Update
We are continuing to investigating the issue. Our team is currently looking into this and we will provide an update within the next 60 minutes. We apologize for any inconvenience.
Posted Mar 19, 2021 - 05:39 PDT
Investigating
We are investigating a potential issue. Our team is currently looking into this and we will provide an update within the next 30 minutes. We apologize for any inconvenience.
Posted Mar 19, 2021 - 05:10 PDT
This incident affected: Web Services, Site Admin, and Customer View.