Incident - August 19, 2019
Incident Report for DaySmart Appointments
Resolved
This incident has been resolved.
Posted Aug 19, 2019 - 06:54 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 19, 2019 - 06:51 PDT
Investigating
We are investigating a potential issue. Our team is currently looking into this and we will provide an update within the next 30 minutes. We apologize for any inconvenience.
Posted Aug 19, 2019 - 06:42 PDT
This incident affected: Site Admin.