Incident - 04/03/2019
Incident Report for DaySmart Appointments
Resolved
Our Support and Operation Teams have been closely monitoring the affected services and are declaring this incident resolved. Thank you for your patience.
Posted Apr 03, 2019 - 13:24 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 03, 2019 - 13:07 PDT
Investigating
We are investigating a potential issue. Our team is currently looking into this and we will provide an update within the next 30 minutes. We apologize for any inconvenience.
Posted Apr 03, 2019 - 12:47 PDT
This incident affected: Site Admin.