Incident -August 28, 2019
Incident Report for AppointmentPlus
Resolved
Our Support and Operation Teams have been closely monitoring the affected services and are declaring this incident resolved. Thank you for your patience.
Posted 26 days ago. Aug 28, 2019 - 18:21 PDT
Monitoring
Our team has identified an issue and are working on a resolution. We will provide the next update within the next 30 minutes.
Posted 26 days ago. Aug 28, 2019 - 16:31 PDT
Update
We are still investigating a potential issue. Our team is currently looking into this and we will provide an update within the next 30 minutes. We apologize for any inconvenience.
Posted 26 days ago. Aug 28, 2019 - 16:16 PDT
Investigating
We are investigating a potential issue. Our team is currently looking into this and we will provide an update within the next 30 minutes. We apologize for any inconvenience.
Posted 26 days ago. Aug 28, 2019 - 15:51 PDT
This incident affected: Site Admin.