Incident - 06/10/2019
Incident Report for AppointmentPlus
Resolved
Our Support and Operation Teams have been closely monitoring the affected services and are declaring this incident resolved. Thank you for your patience.
Posted Jun 10, 2019 - 11:05 PDT
Monitoring
The team has completed work to ensure that normal service has resumed. We will continue to monitor our services for any additional issues and provide updates as necessary. Thank you for your patience.
Posted Jun 10, 2019 - 10:54 PDT
Identified
Our team has identified an issue and are working on a resolution. We will provide the next update within the next 30 minutes.
Posted Jun 10, 2019 - 10:49 PDT
Update
We are investigating a potential issue. Our team is currently looking into this and we will provide an update within the next 30 minutes. We apologize for any inconvenience.
Posted Jun 10, 2019 - 10:37 PDT
Update
We are continuing to investigate this issue.
Posted Jun 10, 2019 - 10:20 PDT
Investigating
We are investigating a potential issue. Our team is currently looking into this and we will provide an update within the next 30 minutes. We apologize for any inconvenience.
Posted Jun 10, 2019 - 10:20 PDT
This incident affected: Site Admin.