Account Log in Issues
Incident Report for DaySmart Appointments
Resolved
This incident has been resolved.
Posted Nov 02, 2023 - 09:15 PDT
Monitoring
Thank you for your patience today. At this time we are seeing material improvements in the issues impacting access to Site Admin users. We expect performance to continue to improve throughout the day. We will provide an update on progress as needed.
Posted Nov 02, 2023 - 08:27 PDT
Identified
We have some positive movement coming in regards to a resolution that would restore the access to Site Admin users. As we gather more information to implement this solution, we will post an update.
Posted Nov 02, 2023 - 07:55 PDT
Investigating
We are seeing latency on the Site Admin login when logging into account for some users. We are investigating the issues seen and will provide an update on the resolution.
Posted Nov 02, 2023 - 07:29 PDT
This incident affected: Site Admin.