We are seeing material improvements in the latency issues, and we expect performance to continue to improve throughout the night. We will provide updates on progress as needed.
Thank you for your patience during this time.
Posted Sep 27, 2024 - 14:27 PDT
Update
Thank you for your patience.
Our team continues to investigate the issues you are experiencing. We apologize for any frustrations this has caused you and your team. We will provide another update as soon as we know more.
Posted Sep 27, 2024 - 13:15 PDT
Investigating
We are receiving reports of clients experiencing latency and/or receiving an error message when logging in.
The team is actively working through all impacted servers to resolve this issue.
We apologize for the interruption in your service and appreciate your patience while the team works to resolve this.
Posted Sep 27, 2024 - 12:28 PDT
This incident affected: Web Services, Site Admin, and Customer View.