Account Access Reports

Incident Report for DaySmart Appointments

Resolved

This incident has been resolved.
Posted Apr 09, 2026 - 06:35 PDT

Monitoring

Login services have been restored and our systems are fully operational. Our team continues to monitor to ensure stability.

Thank you for your patience throughout this incident — we sincerely appreciate your understanding.
Posted Apr 08, 2026 - 18:10 PDT

Update

We are continuing to investigate this issue.
Posted Apr 08, 2026 - 17:24 PDT

Update

Our team continues to investigate the system issues reported. We apologize for the inconvenience and are working to restore access.
Posted Apr 08, 2026 - 17:07 PDT

Investigating

We are aware of an issue affecting user logins and our team is actively investigating. We apologize for the inconvenience and will provide updates as we learn more.
Posted Apr 08, 2026 - 16:16 PDT
This incident affected: Web Services, Site Admin, and Customer View.