Latency Issues
Incident Report for DaySmart Appointments
Resolved
This incident has been resolved.
Posted Jul 06, 2023 - 11:24 PDT
Update
The data center move is now complete and issues with latency have been resolved. Thank you for your patience during this time.
Posted Jul 06, 2023 - 10:40 PDT
Monitoring
Our team is working to improve account workflow experience by moving forward with the migration to our new data center.

The migration plan has been designed to minimize risk and customer impact as its foundational principle. We will be moving production environments in small groups, which will help things move quickly and insulate customers from any issues that might occur.

During both of these maintenance windows, customers may experience some temporary slowness or connectivity issues.

NOTE: This requires no changes on your side before, during, or after the maintenance window. There will be no changes to IP addresses as a result of this migration.
Posted Jul 06, 2023 - 05:19 PDT
This incident affected: Web Services, Site Admin, Customer View, and Sandbox.