Intermittent Software Performance

Incident Report for DaySmart Appointments

Resolved

Resolved – The Cloudflare issue has been resolved and all systems are fully operational.
Posted Nov 18, 2025 - 07:10 PST

Monitoring

Resolved – The Cloudflare issue has been resolved and all systems are fully operational.
Posted Nov 18, 2025 - 04:29 PST
This incident affected: Web Services, Site Admin, Customer View, and Sandbox.