This issue is now fully resolved. The system is operating normally and access has been restored to all customer accounts. Our team has completed testing and confirmed everything is fully stable.
We will be working internally and with our hosting providers (PhoenixNAP) to understand root cause and remediation.
We sincerely apologize for the disruption and the impact it had on your business today, which we truly appreciate. Thank you for your patience and understanding throughout the incident. If you experience any further issues or have any questions, please reach out to our support team and we'll be glad to help.
Posted Aug 14, 2026 - 08:21 PDT
Update
The system is running as expected, and access has been restored to customer accounts. Our team is now completing final testing and monitoring to confirm everything is fully stable. Final confirmation will be provided once that work is complete. Thank you for your continued patience, and we apologize for the impact this has had on your business.
Posted Aug 14, 2026 - 07:14 PDT
Update
We're continuing to make progress toward fully restoring service. The team has now shifted into testing and exploratory work to confirm an all clear. Account access is available to customers at this stage, and you may now be able to log in and access your account as we complete this final testing. Updates will be provided as soon as service is fully restored. Thank you for your continued patience, and we apologize for the impact this has had on your business.
Posted Aug 14, 2026 - 01:28 PDT
Monitoring
We're continuing to make progress to fully restore service. The team is in final phases of restoring all databases (anticipated in 1-2 hours), at which point they will shift to testing and exploratory work to determine an all clear. Some customers may be able to access their accounts at this time as the team continues to make progress.
Given this progress, the team has abandoned further work on the Disaster Recovery Plan path and fully focused on restoring the PhoenixNap environment.
We'll confirm here as soon as the service is fully restored. Thank you for your continued patience and we apologize for the impact this has had on your business.
Posted Aug 13, 2026 - 22:55 PDT
Update
As of 19:03 MT, our provider (PhoenixNAP) has confirmed that services at their Phoenix data center are back online following today's cooling issue. Our team is now completing the work to bring our systems fully back up, and we'll confirm here as soon as service is fully restored on our end. Your data remains secure. Thank you for your continued patience throughout today's disruption.
Posted Aug 13, 2026 - 19:28 PDT
Update
Temperatures have stabilized to a level that allows us to begin powering the equipment back up. We remain in continuous contact with PhoenixNAP and consider restoring the existing infrastructure to be the fastest path to recovery. Our disaster recovery plan continues to run in parallel as a contingency, and your data remains secure. We will provide a further update as soon as more information becomes available. We sincerely appreciate your patience and understanding.
Posted Aug 13, 2026 - 16:48 PDT
Update
PhoenixNAP continues to stabilize temperatures where our equipment is located. We continue to be in continuous contact with PhoenixNAP and believe bringing up the existing infrastructure is the fastest path to recovery.
At the same time, we continue to work on our Disaster Recovery Plan as an alternate environment in case the issue with PhoenixNAP does not improve.
Posted Aug 13, 2026 - 15:32 PDT
Update
Recovery efforts are continuing to progress with our provider (PhoenixNAP). Our disaster recovery plan remains active in parallel, and your data remains secure. We will share a further update as soon as more information becomes available. We sincerely appreciate your patience and understanding.
Posted Aug 13, 2026 - 14:29 PDT
Update
Our provider (PhoenixNAP) continues to work toward restoring service as 3 chillers are now back online and temperatures continue to come down to a workable level.
Our disaster recovery plan also remains active in parallel, and your data remains secure. We will provide a further update as soon as more information becomes available. We sincerely appreciate your patience and understanding.
Posted Aug 13, 2026 - 13:19 PDT
Update
Recovery is continuing to progress. Our provider (Phoenix NAP) is adding temporary cooling and heat-removal equipment now, with additional cooling and backup power planned through the afternoon. 2 of 4 chillers in the data center are online and a 3rd is coming online within the hour. Temperatures are dropping and pacing towards the vendor's recovery time of 2pm PDT. Our disaster recovery plan continues to run in parallel, and your data remains secure. We'll keep posting updates here. Thank you for your continued patience.
Posted Aug 13, 2026 - 11:59 PDT
Update
Our provider (PhoenixNAP) has on-site teams restoring cooling and reports good progress — one chiller is back online and temperatures are already falling, with further cooling and heat removal equipment and additional chillers being brought online through the afternoon. Our disaster recovery plan is also running in parallel, and your data remains secure. We'll keep posting updates here as the situation progresses. We sincerely apologize for the disruption.
Posted Aug 13, 2026 - 10:32 PDT
Update
We wanted to update you on the current outage — our Phoenix data center experienced a chiller failure this morning that took the entire facility offline. Our hosting service provider believes they’ve identified the issue and expects remediation within 6 hours; in parallel, we’ve initiated our disaster recovery plan to utilize data backups (a process that will take 6–8 hours). We sincerely apologize for the disruption and are working to resolve this as quickly as possible.
Posted Aug 13, 2026 - 09:41 PDT
Update
Our infrastructure provider is still working to restore service, and our team remains in direct contact with them, pushing for updates and a resolution timeline.
We understand the impact this disruption is having on your operations, and we sincerely apologize for the inconvenience. Please know that resolving this remains our top priority, and we are committed to keeping you informed.
Posted Aug 13, 2026 - 08:36 PDT
Update
Our infrastructure provider has identified the cause and is working to restore service. We're monitoring closely and will post updates as we have them. Thank you for your patience.
Posted Aug 13, 2026 - 07:38 PDT
Identified
This outage is not caused by an issue within our own platform. Our infrastructure provider is experiencing an outage that is affecting the services we rely on to keep our system running. Our team is in active contact with them and is monitoring the situation closely. We apologize for the inconvenience and interruption of your services.
Posted Aug 13, 2026 - 06:35 PDT
Investigating
We are currently experiencing system issues. Our team is aware and actively investigating to identify the cause. We apologize for any inconvenience and will provide an update shortly.
Posted Aug 13, 2026 - 05:58 PDT
This incident affected: Web Services, Site Admin, Customer View, and Sandbox.