Incident - April 1, 2022
Incident Report for DaySmart Appointments
Resolved
This incident has been resolved.
Posted Apr 02, 2022 - 01:29 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2022 - 01:04 PDT
Update
Our team has identified the issue and are continuing to work on the resolution.
Posted Apr 01, 2022 - 23:02 PDT
Identified
Our team has identified an issue and are working on a resolution. We will provide the next update within the next 60 minutes.
Posted Apr 01, 2022 - 21:24 PDT
Update
We are continuing to investigate the issue and will provide another until in the next hour.
Posted Apr 01, 2022 - 20:39 PDT
Update
Thank you for your patience as our team investigates the current issues reported in the system. At this time we are in the triage process and are working with all hands on deck looking for a resolution. We will be providing our next update at 8 PM, Pacific.
Posted Apr 01, 2022 - 19:02 PDT
Update
We are continuing to investigate this issue.
Posted Apr 01, 2022 - 17:51 PDT
Investigating
We are investigating a potential issue. Our team is currently looking into this and we will provide an update within the next 30 minutes. We apologize for any inconvenience.
Posted Apr 01, 2022 - 17:51 PDT
This incident affected: Web Services, Site Admin, Customer View, and Sandbox.