System Issues

Incident Report for DaySmart Appointments

Resolved

This incident has been resolved.
Posted Jan 17, 2024 - 19:52 PST

Update

Thank you for your patience. The reported issues have been officially resolved and everything is functioning as normal.
Posted Jan 17, 2024 - 19:52 PST

Monitoring

We are seeing positive signs of service restoration and will continue monitoring. We will provide an update when we know the outage has been fully resolved.
Posted Jan 17, 2024 - 16:14 PST

Update

The application is not accessible due to a networking issue at our data center. Their internal teams are still investigating the cause of the outage, we have no ETA at this time. We apologize for the inconvenience this has caused.
Posted Jan 17, 2024 - 15:58 PST

Update

We are continuing to work on a fix for this issue.
Posted Jan 17, 2024 - 15:16 PST

Identified

The application is not accessible due to a networking issue at our data center. We will update with details and timeframes once we have more information.
Posted Jan 17, 2024 - 15:15 PST
This incident affected: Web Services, Site Admin, Customer View, and Sandbox.