Incident - 01/18/2019
Incident Report for DaySmart Appointments
Resolved
This incident has been resolved.
Posted Jan 18, 2019 - 09:58 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 18, 2019 - 09:42 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 18, 2019 - 09:17 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 18, 2019 - 09:16 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2019 - 08:59 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 18, 2019 - 08:50 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2019 - 08:40 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 18, 2019 - 08:29 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 18, 2019 - 08:07 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 18, 2019 - 07:51 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 18, 2019 - 07:45 PST
Investigating
We are investigating a potential issue. Our team is currently looking into this and we will provide an update within the next 30 minutes. We apologize for any inconvenience.
Posted Jan 18, 2019 - 07:41 PST
This incident affected: Web Services, Site Admin, Customer View, and Sandbox.