Log In Errors
Incident Report for DaySmart Appointments
Resolved
This issue is now resovled
Posted Mar 16, 2023 - 12:53 PDT
Monitoring
Issues with logging in have now been resolved and you can now access your account. We will continue to monitor the any issues seen. Thank you.
Posted Mar 15, 2023 - 17:35 PDT
Identified
Thank you for your continued with patience. We have seen great progress with the updates today including access to your account. Currently we are running into an issue with logins from the site admin. Our team has identified the issue and will have it resolved as soon as possible.
Posted Mar 15, 2023 - 17:34 PDT
Monitoring
We are operational again, however we are still updating data which could cause a delay in outbound appointment messages and reporting of old outbound appointment messages. Newly scheduled messages will not be delayed. We will provide a final update once all the data is imported.
Posted Mar 15, 2023 - 15:40 PDT
Update
We have identified the issue and progress is going well as we move forward to resolve it. No customer data was lost or at risk. However, due to the manual nature of the restoration, it will still be several hours before functionality is fully restored. Thank you for your continued patience.
Posted Mar 15, 2023 - 14:55 PDT
Update
We are reaching out to provide an update on the issue impacting login for the DaySmart Appointments product. We have identified the issue and progress is going well as we move forward to resolve it. However, due to the manual nature of the restoration, it will still be several hours before functionality is fully restored. Thank you for your continued patience.
Posted Mar 15, 2023 - 13:51 PDT
Update
Progress is going well as we move forward to resolve the issue. We have identified the issue and are now in the stages of resolving the error. Thank you for your continued patience.
Posted Mar 15, 2023 - 12:52 PDT
Update
We are continuing to fix the issues at hand and will be providing updates.
Posted Mar 15, 2023 - 11:13 PDT
Update
We are continuing to fix the issues at hand and will be providing updates.
Posted Mar 15, 2023 - 11:11 PDT
Update
The root cause is due to a problem with our configuration database. The team is working to fix this right now and hopes to have it restored as soon as possible. At this time, we do not have an ETA. We continue to apologize for the delayed outage and will continue to update as we know more information. During this time we ask that you refrain from attempting to log in as we work to resolve this matter.
Posted Mar 15, 2023 - 10:25 PDT
Update
We are working through fixing the issues seen in the system. We are seeing progress as we move forward with this resolution. During this time we ask that you refrain from attempting to log in as we work to resolve this matter.
Posted Mar 15, 2023 - 09:03 PDT
Identified
Thank you for your patience as we continued investigations. The root cause is due to a problem with our configuration database. The team is working to fix this right now and hopes to have it restored as soon as possible.
Posted Mar 15, 2023 - 08:28 PDT
Update
We are diligently investigating the issue to resolve the errors seen as soon as possible. As we are working through the first steps of investigation and will provide another update as soon as possible.
Posted Mar 15, 2023 - 07:56 PDT
Update
We are continuing to investigate this issue.
Posted Mar 15, 2023 - 07:08 PDT
Investigating
We are currently experiencing errors with logging in. Our team is investigating this issue and we will have this resolved as soon as possible.
Posted Mar 15, 2023 - 07:01 PDT
This incident affected: Web Services, Site Admin, Customer View, and Sandbox.