Intermittent System Issue

Incident Report for DaySmart Appointments

Resolved

The issue has been resolved, and our systems are now functioning normally. If you continue to experience any issues, please let us know. Thank you.
Posted Jan 27, 2026 - 10:04 PST

Investigating

We’re currently experiencing a system issue. Our team is actively working to identify the cause and will provide updates as soon as possible. Thank you for your patience.
Posted Jan 27, 2026 - 09:29 PST
This incident affected: Web Services, Site Admin, and Customer View.