Investigating — Service Interruption

Incident Report for DaySmart Appointments

Resolved

This incident is now resolved. Our team confirmed the service is stable before closing out this incident. We apologize for the interruption and thank you for your patience throughout.
Posted Sep 24, 2026 - 12:32 PDT

Monitoring

We're seeing accounts come back online. Before we mark this as resolved, our team is verifying that everything is fully restored and working as expected. We'll post another update once we've confirmed the service is stable. Thank you for your continued patience.
Posted Sep 24, 2026 - 12:07 PDT

Investigating

We're currently experiencing an outage. Our team is actively investigating the cause. We apologize for the disruption and appreciate your patience.
Posted Sep 24, 2026 - 11:55 PDT
This incident affected: Site Admin and Customer View.