Incident - [Insert Date]
Incident Report for AppointmentPlus
Resolved
This incident has been resolved.
Posted Jun 13, 2019 - 12:24 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2019 - 12:15 PDT
Investigating
We are investigating a potential issue. Our team is currently looking into this and we will provide an update within the next 30 minutes. We apologize for any inconvenience.
Posted Jun 13, 2019 - 12:10 PDT
This incident affected: Site Admin and Customer View.