DaySmart Appointments Mobile App Users Log In Error

Incident Report for DaySmart Appointments

Resolved

Good morning, we're happy to inform you that the login issues on the ios mobile app have been resolved. Moving forward, please be sure you are using the latest version of the DaySmart Appointments App, 2.5.6. If you are still experiencing issues we ask that you remove the app from your mobile device and reinstall the app.
Thank you again for your patience during this time.
Posted Feb 23, 2025 - 19:53 PST

Update

Our team has identified a resolution for the DaySmart Mobile App, and we’ve submitted this fix to the Apple Support Team for approval. Once Apple approves it, we will be able to deploy the update to the app.

For iOS users, this issue appears to be isolated to versions 18.2 and above. If you are using a version prior to 18.2, you may not be affected by this issue. Please avoid updating your IOS software at this time.

As a temporary workaround, we recommend logging in through the DaySmart Appointments website using your browser until the issue is resolved.

We will continue to keep you informed with any updates as we receive them from the Apple Support Team.
Thank you for your patience.
Posted Feb 21, 2025 - 14:16 PST

Update

Our team has identified a resolution for the DaySmart Mobile App, and we’ve submitted this fix to the Apple Support Team for approval. Once Apple approves it, we will be able to deploy the update to the app.

We will continue to keep you informed with any updates as we receive them from the Apple Support Team.

As a temporary workaround, we recommend logging in through the DaySmart Appointments website using your browser until the issue is resolved.

Thank you for your patience.
Posted Feb 21, 2025 - 10:39 PST

Update

Our team has identified an issue with the DaySmart Mobile App and is currently working on a fix.

For iOS users, this issue appears to be isolated to versions 18.2 and above. If you are using a version prior to 18.2, you may not be affected by this issue.

We will continue to keep you updated on the progress and notify you once the fix is in place.
Thank you for your patience, and we apologize for any inconvenience this may cause.
Posted Feb 21, 2025 - 09:32 PST

Identified

We are currently experiencing a login issue with the DaySmart Appointments mobile app, and some users may be unable to access their accounts. Our team is actively investigating these reports.

As a temporary workaround, we recommend logging in through the DaySmart Appointments website using your browser until the issue is resolved.
Posted Feb 21, 2025 - 08:40 PST
This incident affected: Site Admin.