Incident - 05/15/2019
Incident Report for AppointmentPlus
Resolved
Our Support and Operation Teams have been closely monitoring the affected services and are declaring this incident resolved. Thank you for your patience.
Posted May 15, 2019 - 20:16 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 15, 2019 - 20:13 PDT
Update
Our team has identified an issue and are working on a resolution. We will provide the next update within the next 30 minutes.
Posted May 15, 2019 - 20:09 PDT
Update
Our team continues to work on a resolution. We will provide the next update within the next 30 minutes.
Posted May 15, 2019 - 17:19 PDT
Update
Our team has identified an issue and are working on a resolution. We will provide the next update within the next 30 minutes.
Posted May 15, 2019 - 16:48 PDT
Update
Our team has identified an issue and are working on a resolution. We will provide the next update within the next 30 minutes.
Posted May 15, 2019 - 16:21 PDT
Update
Our team has identified an issue and are working on a resolution. We will provide the next update within the next 30 minutes.
Posted May 15, 2019 - 16:06 PDT
Update
Our team has identified an issue and are working on a resolution. We will provide the next update within the next 30 minutes.
Posted May 15, 2019 - 15:36 PDT
Update
Our team has identified an issue and are working on a resolution. We will provide the next update within the next 30 minutes.
Posted May 15, 2019 - 15:03 PDT
Update
Our team has identified an issue and are working on a resolution. We will provide the next update within the next 30 minutes.
Posted May 15, 2019 - 14:28 PDT
Update
Our team has identified an issue and are working on a resolution. We will provide the next update within the next 30 minutes.
Posted May 15, 2019 - 14:05 PDT
Identified
Our team has identified an issue and are working on a resolution. We will provide the next update within the next 30 minutes.
Posted May 15, 2019 - 13:35 PDT
Update
We are investigating a potential issue. Our team is currently looking into this and we will provide an update within the next 30 minutes. We apologize for any inconvenience.
Posted May 15, 2019 - 13:17 PDT
Investigating
We are investigating a potential issue. Our team is currently looking into this and we will provide an update within the next 30 minutes. We apologize for any inconvenience.
Posted May 15, 2019 - 12:52 PDT
This incident affected: Site Admin and Customer View.