Customer Log in Issues
Incident Report for DaySmart Appointments
Resolved
This issue has been resolved. Thank you for your continued patience.
Posted Jun 01, 2023 - 14:51 PDT
Identified
Our team has identified the issue and are working on implementing a fix for the issues at hand. Thank you for your patience in this matter.
Posted Jun 01, 2023 - 10:18 PDT
Investigating
Our team has identified customer log in issues and are currently investigating the issues reported. We thank you for your patience as we look into this matter.
Posted Jun 01, 2023 - 09:48 PDT
This incident affected: Customer View.