Incident - August 19, 2019
Incident Report for DaySmart Appointments
Resolved
This incident has been resolved.
Posted Aug 19, 2019 - 15:21 PDT
Identified
Our team has identified an issue and are working on a resolution. We will provide the next update within the next 30 minutes.
Posted Aug 19, 2019 - 15:19 PDT
Update
We are continuing to investigate this issue.
Posted Aug 19, 2019 - 15:16 PDT
Investigating
We are investigating a potential issue. Our team is currently looking into this and we will provide an update within the next 30 minutes. We apologize for any inconvenience.
Posted Aug 19, 2019 - 15:04 PDT
This incident affected: Web Services, Site Admin, and Customer View.