Proactive Maintenance
Incident Report for DaySmart Appointments
Resolved
This incident has been resolved.
Posted Mar 25, 2023 - 22:20 PDT
Monitoring
Performance has stabilized and we continue to actively monitor.
Posted Mar 24, 2023 - 20:33 PDT
Update
The initial maintenance efforts to address intermittent issues with the DaySmart Appointments product have improved performance. We will continue with our remediation and monitoring efforts this evening.
Posted Mar 24, 2023 - 16:31 PDT
Identified
We are seeing issues with the DaySmart Appointments product. We will be performing proactive maintenance to remediate the intermittent instability.
Posted Mar 24, 2023 - 15:27 PDT
This incident affected: Web Services, Site Admin, Customer View, and Sandbox.